PC problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mchreidi

Thread Starter
Joined
Jun 18, 2007
Messages
18
Hello
I have a compaq presario whic i shut down when i started it again it shows the logo only and nothing beyond that .I can hear the fan running and the drives open , nothing more .Any idea what it could be .is it power supply or hard drive issue .please help
Thank you all
mc
 
Joined
Aug 25, 2004
Messages
893
Hi…

Can you get into the SETUP (BIOS) on the machine?

What Presario do you have? Your computer specs show an HP Pavilion.

Thanks!

Shane
 

mchreidi

Thread Starter
Joined
Jun 18, 2007
Messages
18
Hello
i have pressor 4 and i have windows 2000 , ,i still get to compaq logo ,nothing more
i am wondering what happened?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top