PC Random Grey Screen with lines

Joined
Dec 21, 2016
Messages
760
Are you sure that what you read was not a desktop related thread, no one on general tech help forums calls video cables "digital signal cable" when they are talking about something as simple as a VGA or HDMI cable, sounds way too complicated for the average user.

We await your feedback regarding the outcome of the suggested test.
 

slippinjimmy54

Thread Starter
Joined
Oct 18, 2020
Messages
10
Are you sure that what you read was not a desktop related thread, no one on general tech help forums calls video cables "digital signal cable" when they are talking about something as simple as a VGA or HDMI cable, sounds way too complicated for the average user.

We await your feedback regarding the outcome of the suggested test.
Hi!

So I did the test and when I powered it on today, it actually went grey relatively quickly, on the windows sign in page to be specific.

I read it on the Dell community forum whil searching for people who had come across similar problems. I can't recall exactly the context.
 
Joined
Dec 21, 2016
Messages
760
Hello slippinjimmy54,

Wasn`t expecting that tbh :(

Couple of suggestions for you;

(1) Restart the computer in Safe Mode only (No Networking) to see if the same thing happens.

(2) Restart the computer in Safe Mode with Networking again to see if the same thing happens.

(3) Boot from a Linux USB device, you will need to change the boot sequence in the BIOS so that a USB device is first in the boot order, an example Linux here

If the problem occurs in Linux you should hand the notebook straight back to the tech as was advised by Allan.
 

slippinjimmy54

Thread Starter
Joined
Oct 18, 2020
Messages
10
I've never tried restarting in safe mode before, I just thought it was pointless, considering the issue once occurred in BIOS Setup. I'll try it now.

Will tell you what I observed later in the day (morning here).


Thanks.
 
Joined
Dec 21, 2016
Messages
760
I just thought it was pointless, considering the issue once occurred in BIOS Setup. I'll try it now.
Sorry but the only things that are pointless are the tests that have been suggested, had you mentioned in your OP that the issue had also happened in the BIOS we would have advised you to hand it back to the tech straight away, nothing we can suggest here can fix a notebook that requires substantial dismantling :(
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top