PC slowed down after upgrading to Windows 10

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NarasMG

Thread Starter
Joined
Apr 21, 2016
Messages
6
Background: I had posted a thread regarding slow PC performance after upgrading to windows 10. Ramon, Wayne and davehc gave some tips and asked me to try a chorme uninstall.

I had difficulties doing that at that time, since I needed the auto-fill and password stores. I uninstalled today and tried restartng several times. There is no appreciable improvement in performance.

I had taken a copy of %LOCALAPPDATA%\Google\Chrome\User Data\ before uninstalling chrome. After watching the performance without chrome, I reinstalled it and copied back the user data. This contains all my auto-fills and passwords from the previous install.

As the earlier thread was closed, I thought I'd let you all know the result of my experiments.

Thanks for all the help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top