PC stuck in the middle of start up & would not start

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LUIS39

Thread Starter
Joined
Aug 18, 2007
Messages
367
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
Processor: Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz, x64 Family 6 Model 15 Stepping 2
Processor Count: 2
RAM: 3069 Mb
Graphics Card: NVIDIA GeForce 8600 GTS, 256 Mb
Hard Drives: C: Total - 228128 MB, Free - 151197 MB; D: Total - 10239 MB, Free - 4323 MB;
Motherboard: Dell Inc., 0CT017
Antivirus: Avira Desktop, Updated and Enabled

On starting the PC, the DELL screen bar underneath the DELL logo kept getting stuck and the beginning and the PC would not start. Then I used the startup disc and it did start after a few attempts.

What is the problem?

Thanks. :(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top