1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

PC to xbox 360 media sharing errors

Discussion in 'Multimedia' started by tlegge9, Nov 7, 2007.

Thread Status:
Not open for further replies.
  1. tlegge9

    tlegge9 Thread Starter

    Joined:
    Nov 7, 2007
    Messages:
    2
    I have a Windows XP sp2 connected to a Linksys 8 port router. Our home network here includes a couple pc's as well as two xbox 360's. Up until recently, my PC has been sharing music and videos with the two xboxs with no problems really. I dont have the media centre, I just use windows media player and share the media through there to the xboxs. Within the past month or so I have been having problems, which have become more frequent. When scrolling through media and then picking a particular song/video, it will think about it for a minute and give me an error stating that it was unable to make a connection basically. However the xbox live service will work fine, and when I check the pc I always get an error.

    "Windows Media Player Network Sharing Service has encountered a problem and needs to close" and give me the error report option.

    I click don't send and reboot the xbox and i will sometimes be able to actually connect, but sometimes not, it is very hit or miss. When not though it will give me the same error report on the PC.

    Any one else having a problem like this or have any ideas or suggestions, it would be greatly appreciated.
     
  2. mela2uk

    mela2uk

    Joined:
    Nov 3, 2007
    Messages:
    2
    hi sorry not a answer to your question just maybe hoping you could help me i recently brought 360 and my pc has vista and i cant get my media player to share with my xbox nothing comes up in the dialogue box when you need toi select which device you want to share with could you please tell me how to set it up thanks mel
     
  3. dannyn

    dannyn

    Joined:
    Nov 8, 2007
    Messages:
    1,689
    i would try starting by rebooting everything. just turing it off and turing it back on.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649214

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice