Pc turns back on after 2/3 minutes- no WOL installed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

webzter

Thread Starter
Joined
May 4, 2003
Messages
777
Hi ;
Pc only stays off for a minute or two before coming back on again. I checked to if WAKE ON LAN was on but it's not installed. Anyone have any suggestions? thought the problem might be ACPI/APM related, but I don't have a clue how to configure-
thanks in advance
Webz
 
Joined
Jun 13, 2005
Messages
1,023
O/S, mobo make/model, etc etc etc....can't help if we don't know where to start.

Scorp.
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
If the computer turns on randomly it might be a sign of a failing power supply. Can you get your hands on one to test?
 

webzter

Thread Starter
Joined
May 4, 2003
Messages
777
thank you both for the look....as for os and mobo...W2K Pro os and intel 815 chipset/Intel Coppermine Pentium III 1.2 Ibm server. And the power supply, this is a new out of the box pc and wouldn't expect a power supply problem so soon, though I know it's not impossible-
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top