PC will not shut down

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Feral Geek

Thread Starter
Joined
Jun 17, 2004
Messages
115
I just installed Windows XP Pro and when I shut down the PC it appears to shut down but the PC is still running after the OS has shut down. The PC previously had Windows 95 installed and did the same thing. I reformatted the drive (NTFS) and did a clean install of Windows XP Pro hoping it was and OS problem but the PC continues to stay on after the OS has shut down. The PC hardware meets all the minimum requirements for the OS. I have to use the power button to power down the PC. Any suggestions on what may be the problem? Thanks in advance for any help.
Feral Geek
 

Feral Geek

Thread Starter
Joined
Jun 17, 2004
Messages
115
Windows XP Professional with Pentium II MMX - 300MHz; 4GB Hard Drive; 64 MB of Ram. As stated in my previous thread, this PC did the same thing with Windows 95 OS. Hope this helps.
 
Joined
May 3, 2004
Messages
1,544
Feral Geek said:
Windows XP Professional with Pentium II MMX - 300MHz; 4GB Hard Drive; 64 MB of Ram. As stated in my previous thread, this PC did the same thing with Windows 95 OS. Hope this helps.
Ok here's the deal. Your system is so old that it does not have a auto shutdown feature no matter what OS you are running. In addition your sytem specs are the bare minimum that XP will run on which means that XP will not function very well. Accually I am quite surprised that it works at all. :eek: But anyway you will have to power down yourself. :)
 

Feral Geek

Thread Starter
Joined
Jun 17, 2004
Messages
115
Thanks for the info 4steve44. I thought it might be the the Windows Shutdown sound file being corrupt but I turned off the shutdown sound and it still will not shut down. I am doing this for a friend I used to work for who runs a non-profit and wanted a newer OS on the PC. It will not be used for much other than Word Processing so it actually runs OK, a little slow by todays standards but for this purpose it works fine. Thanks for your input.
Feral Geek
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top