pc won't interact withnew miniDV camcorder

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jonny p

Thread Starter
Joined
Aug 10, 2002
Messages
334
I cant capture anything from my new Samsung VP-D31 miniDV digital camcorder either using firewire or usb.It works fine with a plain video recorder or TV set.Ive tried Windows Movie Maker and
MGI Videowave 3.I just get messages saying 'runtime error' or error in Kernel32 .dll.It crashes every programme I try and use and invariably causes the whole computer to hang.Ive tried capturing still frames with the software supplied with the camcorder, Ulead Photo Express SE.Nothing.I suspected duff drivers so I went to the website but there arn't any downloads available for this appliance.I tried the helpline but it's never answered.I went back to the shop but they said it was a software problem ,contact the manufacturer.I can't even get a sniff of an image in the preview panes of the various programmes Ive tried!What am I doing wrong?Should you be able to capture video with a usb lead or must it be firewire?The instruction book with the camcorder is useless.Should the application be able to control the camcorder or do you just set the camcorder to 'play' and hope for the best?I must have tried every combination of cables,settings and programmes available!
Athlon XP+2500 512mb DDr ram MSI K7n2gilsr onboardmx440 graphics
 

Rache

Banned
Joined
Sep 30, 2002
Messages
1,398
To capture and ptt (print to tape) it has to be via firewire, as usb can't cope with that type of data flow. The software should control the dv camcord and auto split into scenes (breaks in shooting). Make sure your cam is set up properly via menu.

Videowave is buggy, and I've heard WMM isn't the prog it's supposed to be.

I do a lot of dv editing with training videos and the most stable prog I've used is Screenblast Movie Studio http://sonicfoundry.com/products/default.asp
 

jonny p

Thread Starter
Joined
Aug 10, 2002
Messages
334
Thanks for the tip Rache re.firewire.At least I can eliminate that as a problem, by not trying to transfer video via usb.I will look into Screenblast Movie Studio...have to see if I can afford it...don't want to splash out on another program if the capture progs Ive tried so far arn't the cause of the trouble.Anyhow thanks for that recommendation Ill keep it in mind.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top