1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

PC wont start

Discussion in 'Hardware' started by zadey, Jan 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. zadey

    zadey Thread Starter

    Joined:
    Sep 5, 2006
    Messages:
    58
    Hey all

    Is my Mobo dead? i just bought a new mobo a few months ago, and now there seems to be no life in it at all.

    I have removed everything Ram graphics ect, and there is no beeps coming out of it but to be honest im not sure if there ever was cause its a pc i built myself and i dont REMEMBER beeps coming out of it.

    When i turn it on with everything removed the psu is lit up and seems to be working, but the cpu fan will spin up and then stop and repeat.

    any help?
     
  2. MaverickUK

    MaverickUK

    Joined:
    Nov 30, 2006
    Messages:
    941
    These 'beeps' will come out of any modern motherboard, it simply lets you know what is wrong with your computer when you cant read the error from the screen, because for one reason or another the video is not working. When you power it up, do you hear the sound of any fans, especially the power supply? If not, i suggest you buy a new power unit that can handle the load of your computer. What are your full system specifications?

    Also, when the problem first occur and what hardware or software changes did you make directly before this?
     
  3. zadey

    zadey Thread Starter

    Joined:
    Sep 5, 2006
    Messages:
    58
    Yeah as i said the PSU looks and sounds fine, its the CPU fan that looks odd.

    As for software changes my daughter had just installed CATZ 6. It was accually then that the pc stoped working, as far as i can remember it did not shut down properly and we had to hold in the power button. Sorry I relly should of said that in my first post. but catz could'nt of messed up any of the hardware could it?

    Mainboard = EPoX EP-8RDA3+
    Graphics = GForce Fx5900xp
    OS = XP Pro
    1.5 GB RAM
    500W PSU
     
  4. MaverickUK

    MaverickUK

    Joined:
    Nov 30, 2006
    Messages:
    941
    Hi, what's CATZ 6? Also, what's wrong with the CPU fan, does it spin?
     
  5. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    CatZ 6
    is a pet simulation game that lets owners name, train and play with adorable kittens. Players adopt a customized kitten from one of thirteen different breeds.

    Surely not!!
     
  6. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Just use the basics

    Put the Ram, Video Card, Hard drive and see what happens.

    Then try it without the Hard drive.
     
  7. zadey

    zadey Thread Starter

    Joined:
    Sep 5, 2006
    Messages:
    58
    Hi and thanks,

    CATZ6 is a silly little game where you are owner of a cat and tell it what to do eat, play ect.

    The CPU fan will spin up to top speed then stop then speed up stop ect.
     
  8. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Check yourr heatsink and thermal paste is OK

    Does the CPU feel Hot?
     
  9. MaverickUK

    MaverickUK

    Joined:
    Nov 30, 2006
    Messages:
    941
    If the fan on the CPU is still spinning, that's a good sign. Are you able to try the HDD in another computer? Do you know how to reset the CMOS? If you do, try this and then try booting up the computer again. Also make sure that the power cables to the motherboard are firmly and correctly in - something may of come loose. Let me know what happens. As bonk said above, if you try what i suggested above and it still doesn't work, it may be worth investing a few pennies into a tube of thermal paste and re-applying it to the heatsink/fan.

    Nick.
     
  10. zadey

    zadey Thread Starter

    Joined:
    Sep 5, 2006
    Messages:
    58
    Hey

    I checked the heatsink seems ok and the CPU doesent seem hot but I'm not leaving it on for very long.

    Tried another PSU now the CPU fan is on constantly.

    Resetting the CMOS is just taking the battery out for a min? If so i have done that.

    Tried the HDD in another PC, It works in it.

    So I must have to get another new MOBO then?

    Cheers
     
  11. MaverickUK

    MaverickUK

    Joined:
    Nov 30, 2006
    Messages:
    941
    Zadey you should try another video card or even use your on-board (if you have one) - if the computer works with the new video card then you have found the problem. Let me know how it goes.
     
  12. zadey

    zadey Thread Starter

    Joined:
    Sep 5, 2006
    Messages:
    58
    That is accually the very first thing I tried. I tried an AGP and PCI and I dont have on-board.
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538202

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice