PCEU removal - laptop does not want to go back to the normal mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Agata86

Thread Starter
Joined
Jan 12, 2013
Messages
1
I followed the instructions removing PCEU virus using combofix. Everything went well, I got the report but after restarting my laptop it won't start in the normal mode at all: it prompts me to choose normal or safe mode, I choose normal, XP logo shows and then black screen as if the log-in box to my usr account was about to show but nothing happens. I waited 5-10 mins and nothing. When I switch it off again and start in the safe mode it's ok then. What can be the problem? PS. Before removing the virus, I was able to go to the normal mode but the 'virus pceu' screen would pop up straight away; now I cannot log in to my user account at all - the screen is black. What do I do please?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top