1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

pci-e graphics card problem...

Discussion in 'Hardware' started by markenty, Sep 1, 2007.

Thread Status:
Not open for further replies.
  1. markenty

    markenty Thread Starter

    Joined:
    Aug 31, 2007
    Messages:
    36
    hi, just got a new pc. specs below:

    Motherboard: Asrock AM2NF6G-VSTA
    Graphics card: NVidia GeForce 8600GT 256MB PCI-E
    2 gb ram
    windows vista ultimate

    having problems installing on vista.. i disabled the onboard graphics.. shut the pc down, put the new card in, went into bios and set graphics as pci-e. when everything has loaded, nothing happens. normally you get a box saying that drivers need to be installed? also i have heard mention about a PCI-E CONNECTOR... what is this?? the fan on the card is working also...


    cheers.
     
  2. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
    Nothing happens means what?
     
  3. markenty

    markenty Thread Starter

    Joined:
    Aug 31, 2007
    Messages:
    36
    it does not show in the device manager...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/618192

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice