PCI Multimedia Audio Device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hhendrix

Thread Starter
Joined
Nov 14, 2001
Messages
147
I cannot get sound!!!!!!!! UGH!
For some reason, I cannot get any sound. I have speakers hooked up and everything is plugged in correctly. When I check the Audio devices in Device manager they show up under other and have a "?" beside them. Tried to remove then reinstall, but receive error: Windows cannot find drivers.
Anyone got any ideas...I wanna hear music!
Thanks!!!!!:cool:
 
Joined
Dec 2, 1999
Messages
12,041
Do you have the installation cd for the sound card. You need to load the drivers for the sound card either off the cd or download them from the sound cards manufacturer's web site.
 

hhendrix

Thread Starter
Joined
Nov 14, 2001
Messages
147
Don't have the cd but will get them from the website. Thanks. I didn't even think about that. Been a tough night!:p
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top