1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

pci serial port not working

Discussion in 'Hardware' started by dishfish, Sep 28, 2003.

Thread Status:
Not open for further replies.
  1. dishfish

    dishfish Thread Starter

    Joined:
    Aug 11, 2003
    Messages:
    6
    Hello guys, My new sony xp has no ser/port. I inst. 2/ser 1/par card. Ineed the par port. Pulled out modem and used that slot. com3 and4 were auto assigned. no good so moved to slot 3. I did complete uninstall before move. ser/port is for 3.68 programmer and system auto detects to 1.84. inteIRQ 0 System timer OK
    IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
    IRQ 5 Sony Memory Stick controller(WB) OK
    IRQ 6 Standard floppy disk controller OK
    IRQ 8 System CMOS/real time clock OK
    IRQ 9 Microsoft ACPI-Compliant System OK
    IRQ 10 Intel(R) 82801EB SMBus Controller - 24D3 OK
    IRQ 12 Logitech-compatible Mouse PS/2 OK
    IRQ 13 Numeric data processor OK
    IRQ 14 Primary IDE Channel OK
    IRQ 15 Secondary IDE Channel OK
    IRQ 16 NVIDIA GeForce4 MX 440 with AGP8X (Sony) OK
    IRQ 16 Intel(R) 82801EB USB Universal Host Controller - 24D2 OK
    IRQ 16 Intel(R) 82801EB USB Universal Host Controller - 24DE OK
    IRQ 17 SoundMAX Integrated Digital Audio OK
    IRQ 18 Intel(R) PRO/1000 CT Network Connection OK
    IRQ 18 Intel(R) 82801EB USB Universal Host Controller - 24D7 OK
    IRQ 18 NEC OHCI Compliant IEEE 1394 Host Controller OK
    IRQ 19 Intel(R) 82801EB USB Universal Host Controller - 24D4 OK
    IRQ 21 Sony MPEG RealTime encoder board OK
    IRQ 23 Standard Enhanced PCI to USB Host Controller OK
    IRQ 23 OX16PCI952 PCI UARTs OK
    I dont see integrated peripherils in bios to set. any help would help, thanks
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,847
    First Name:
    Rob
    "I dont see integrated peripherils in bios to set"

    Thats OK, because these aren't intergrated, and you don't have intergrated peripherals.

    "com3 and4 were auto assigned"
    Don't quite understand, but I think thats good.

    Try another PCI slot. XP should automatically detect the card and automatically assign the correct resources(unless it needs drivers) and they should appear in Device Manager. Is there anything in Device Manager that has an error?
     
  3. dishfish

    dishfish Thread Starter

    Joined:
    Aug 11, 2003
    Messages:
    6
    thanks triple6, tried both slots, same thing. no errors in dev manager and says device is working properly but get no response from device. Can this be a bios thing or a baud rate prob? thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168083

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice