1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

PCLOS Questions

Discussion in 'Linux and Unix' started by jp1203, Jul 31, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. jp1203

    jp1203 Thread Starter

    Joined:
    Jul 20, 2005
    Messages:
    3,427
    1. On the Live CD, audio worked. When I installed it, it didn't. The audio card is a Creative 1373.
    2. Is there any way to get it to play M4a files, as this is what most of my collection is in. I have MP3s, WMAs, and M4as. I haven't yet tried WMA, but MP3 works.

    The machine is an IBM PC300PL (In computer specs). The OS is the latest full PCLOS release.

    Does anyone have any idea how to fix these problems. Other than that, I'm loving PCLinux.

    Thanks,
    Joe
     
  2. Headrush

    Headrush

    Joined:
    Feb 9, 2005
    Messages:
    2,609
    By chance are they m4a downloaded from itunes or another source that has copyright protection?
     
  3. steven1350

    steven1350

    Joined:
    Jun 3, 2006
    Messages:
    862
    Also try the pclos forum at www.pclinuxos.com

    The people there are really helpful and they can answer os specific questions
     
  4. prunejuice

    prunejuice

    Joined:
    Apr 2, 2002
    Messages:
    3,432
    Have you tried playing those files with VLC Player?
     
  5. jp1203

    jp1203 Thread Starter

    Joined:
    Jul 20, 2005
    Messages:
    3,427
    The m4as were converted from WMA with ITunes.

    I don't know if VLC came with the distro. I would hardly know if they were playing anyway because I don't have any audio at all.
     
  6. prunejuice

    prunejuice

    Joined:
    Apr 2, 2002
    Messages:
    3,432
    Are your Sound settings at Autodetect in your Hardware configuration?

    Does it list ALSA as the sound card driver?
     
  7. jp1203

    jp1203 Thread Starter

    Joined:
    Jul 20, 2005
    Messages:
    3,427
    Yes, it's at autodetect, and ALSA is the sound card driver.

    Thanks,
    J.S.
     
  8. Omega_Shadow

    Omega_Shadow

    Joined:
    Aug 2, 2004
    Messages:
    4,319
    VLC player is in the Depos for install if you want to try it out. If you need help using Synaptic to install programs let me know ;)

    as for the sound problem on HD install, are you getting an error when you try to play files or just getting no sound? When I first installed PCLOS I found out I had to change which output to plug my speekers into and turn on PCM in the sound mixer (should be the speaker icon on the bottom right of the screen, if not there then its in multimidia>sound>kmix)

    And about the M4a files, might try searching the repos (by discription and name) for M4a. You might find a package you need to play them
     
  9. jp1203

    jp1203 Thread Starter

    Joined:
    Jul 20, 2005
    Messages:
    3,427
    I double-clecked and VLC is already installed. It appears to play, but doesn't along with the others. I'll try your suggestion. Thanks.
     
  10. jp1203

    jp1203 Thread Starter

    Joined:
    Jul 20, 2005
    Messages:
    3,427
    I muted it and unmuted it and it behaved...now armorocK (I don't know if I spelled it right) is the only player to work with any file (MP3) Most of my music is in M4a and WMA, though. The machine has no internet access, so I would have to download a package to play the other types on another machine then transfer it.
     
  11. Omega_Shadow

    Omega_Shadow

    Joined:
    Aug 2, 2004
    Messages:
    4,319
    lol, almost got it JS, that's amaroK.

    amaroK is a very good player and my personal fav, but I am concerned that the other media players are not working and that you cant play WMA files. Do you remember what version of PCLOS you downloaded?
     
  12. jp1203

    jp1203 Thread Starter

    Joined:
    Jul 20, 2005
    Messages:
    3,427
    I believe it was the .92 release...I'll double check though.
     
  13. Omega_Shadow

    Omega_Shadow

    Joined:
    Aug 2, 2004
    Messages:
    4,319
    Is it the mini-me release or full w/vid drivers?
     
  14. prunejuice

    prunejuice

    Joined:
    Apr 2, 2002
    Messages:
    3,432
    Add some non-free (PLF) repositories, and see what pops up in your package manager when you do a search for "M4a".
     
  15. jp1203

    jp1203 Thread Starter

    Joined:
    Jul 20, 2005
    Messages:
    3,427
    It's the Full Release...I think I got the one for the NVidia Riva TNT2, but I may have gotten the standard one.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/488291

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice