pcp 1300 all-in-one HELP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

For Elise

Thread Starter
Joined
Sep 6, 2004
Messages
1
I had a tech set up my printer etc. I have used the copier and printer functions. When I try to scan I get an error msg, "an error occurred communicating with the scanning devise. Please ensure scanning devise is connected properly and try again." How can that not be connected when it is an all-in-one and the other devises work fine? I watched the installation and believe the tech did it right. Do I need to reinstall?

Thanks For Your Help,
Elise
 
Joined
Feb 13, 1999
Messages
8,974
You should go the vendor's support web site and follow the instructions for troubleshooting. i.e., support.hp.com

I had to do it myself as I had a problem scanning to MS Word and I had to download Office 2003 driver, which I found on the vendor's site.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top