PDA problems with hotsync

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

charleslewis

Thread Starter
Joined
Jan 13, 2003
Messages
6
I am experiencing a wierd problem using the USB port to hot sync to a PDA (Visor). For many months, all worked as it should, but in the last few months, I frequently have to re-boot the computer before it will recognize the PDA. Once I do, all works OK.

A possible related problem occurs when I try to use my CD burner to copy several books from Audible.com to CDs. I am able to burn the first one with no problem, and sometimes I can burn a second. But after that, I have to re-boot in order for the system to recognize I have a blank CD inserted.

I suspect some kind of conflict, but I have no idea where to find it. I have re-installed both the programs involved, and that did not solve the problem.

I await words of wisdom.

Charles Lewis
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top