pdanet+ via usb pc sharing not working?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

masterguitarist

Thread Starter
Joined
Apr 25, 2015
Messages
6
I have my pc internet connection tethered from my cell phone via pdanet+ usb. The internet working fine on the pc. When I attempt to share this connection thru the LAN output of my pc (Win7), I'm able to setup correctly,but if I use a cable from it to my smart tv's lan input, the tv it says it's connected but "download not available". So instead I've hooked up my Linksys wireless router to my pc's lan output instead to gain a wireless access point to give to my tv. Same issue (connects to router, strong signal, but internet access not available?)
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Dad>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::65ad:dba7:744f:625%23
Autoconfiguration IPv4 Address. . : 169.254.6.37
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::5c1b:baa2:2163:1ec7%21
IPv4 Address. . . . . . . . . . . : 192.168.19.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.19.1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:3c3f:14e8:3f57:ecfd
Link-local IPv6 Address . . . . . : fe80::3c3f:14e8:3f57:ecfd%13
Default Gateway . . . . . . . . . : ::

Tunnel adapter isatap.{B00FA7F6-5081-4B0E-AB07-1D9DC2D93510}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{C702A515-1D81-4128-9652-068A3AF0C1AF}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{A52D266B-CA55-4878-850A-AEA2E465EB2F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Reusable ISATAP Interface {D7527163-D0EC-47D6-BFCF-547DB0537A9F}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Dad>
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,425
When I attempt to share this connection thru the LAN output of my pc (Win7), I'm able to setup correctly,
Can't tell too much from the ipconfig, but there is enough there to show that your setup did not work. Are you trying ICS or a network bridge?
 

masterguitarist

Thread Starter
Joined
Apr 25, 2015
Messages
6
I'm trying ics. Bridging didn't do anything either. It's wierd because the pc being hardwired to the smart tv for the first couple of weeks worked. Then suddenly the tv kept saying download not available? No internet access since then.....
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,425
Which worked before--bridge or ICS?

Whichever it was please show the following for using neither and then for trying the one that used to work ...

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

[Press ENTER after each command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

masterguitarist

Thread Starter
Joined
Apr 25, 2015
Messages
6
ICS worked before...........

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Dad>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : MOTHERSHIP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-24-1D-DA-93-2B
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9538:e8a:9ffb:e798%42(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.137.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 704652317
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-CE-BF-A0-00-23-69-DE-BC-B1

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : PdaNet Broadband Adapter
Physical Address. . . . . . . . . : 00-26-37-BD-39-42
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5c1b:baa2:2163:1ec7%20(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.19.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, April 26, 2015 10:44:23 AM
Lease Expires . . . . . . . . . . : Monday, April 27, 2015 11:20:54 AM
Default Gateway . . . . . . . . . : 192.168.19.1
DHCP Server . . . . . . . . . . . : 192.168.19.1
DHCPv6 IAID . . . . . . . . . . . : 301999671
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-CE-BF-A0-00-23-69-DE-BC-B1

DNS Servers . . . . . . . . . . . : 8.8.8.8
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Anchorfree HSS Adapter
Physical Address. . . . . . . . . : 00-FF-A5-2D-26-6B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:38d6:b30:3f57:ecfd(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::38d6:b30:3f57:ecfd%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{A52D266B-CA55-4878-850A-AEA2E465EB2F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{B00FA7F6-5081-4B0E-AB07-1D9DC2D93510}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E9F16721-586D-4940-8FAE-77A7EB7B7858}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Dad>
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,425
I don't know if you intended "using neither" or with ICS, but ICS seems to be working in that ipconfig /all.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top