PDF error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Antons

Thread Starter
Joined
Apr 17, 2004
Messages
7
Whenever I try to open a file, that goes to Acrobat Reader, I get a error message. "There was a error opening this document. File does not begin with 10/0 PDF"
This happens when I try to open a Zip file, that was sent to me as a email attachment or if I scan a picture on the Agfa Snapscan and send it to "my documents" then try to open it or send it as a email attachment and the try to open it. Although if I download a PDF file from the Internet Acrobat Reader works fine. Thank you for any help with this problem.
 

Antons

Thread Starter
Joined
Apr 17, 2004
Messages
7
Thank you for the reply to my question, brian F. How would I find out if I have this pdf extension? To help you understand my problem better, I reinstalled the Agfa scaner program. When I scan a picture on the scaner I am given choices as to where this immage can be sent e.g. my documents, I click scan and then find a adobe symbol in my documents with the title I have chosen but when I click on this symbol to open it, I get the message in my original posting.
 
Joined
Aug 1, 2003
Messages
51,988
This sounds like a file-association problem. Scanned images do not normally open in Adobe.

What is the file-ending of these files?
 

Antons

Thread Starter
Joined
Apr 17, 2004
Messages
7
Hello Elvandil, Thankyou for taking the time over my problem. I hope I am giving you the correct info: The default setting is TIFF, but I have tried all the others i.e Bitmap, ESPF, PICT, JPEG, Flashpix, Adobe Photoshop.
 
Joined
Aug 1, 2003
Messages
51,988
Tiff's should open by default in Windows Picture and Fax Viewer.

Go to Control Panel, Folder Options, File Types tab.

Scroll down to .tiff. Be sure that it is set to open with the Picture and Fax Viewer.

You can also set the association to the Adobe Photoshop application in the settings within that program.

In any case, no picture should be trying to open in Acrobat. That is an entirely different Adobe application.
 

Antons

Thread Starter
Joined
Apr 17, 2004
Messages
7
Elvandil, I found a TIF file where the "Action" said - open and a TIF image document file where the "Action" said - open - preview - print - printto. When I try to change either by going to edit tab and then to the new tab, I get the same reply :- "The specified program could not be found etc."
 
Joined
Apr 3, 2002
Messages
373
Acrobat reader is for opening documents with the .pdf extension. First, it sounds as if your file extensions are not visible. Go to Control panel, Folder options, click the View tab and in the Advanced section 'uncheck' the item titled 'hide extensions for known file types'. For opening images (.jpegs, .gifs, .tiffs, etc) you need an image viewer such as Ifranview ( http://www.irfanview.com/english.htm ). For opening 'compressed' files (.zip,.arc, .tar, etc) you need a program such as WinZip
( http://www.winzip.com/winzip.htm ). Hope this information helps.
 
Joined
Aug 1, 2003
Messages
51,988
When I try to change either by going to edit tab and then to the new tab, I get the same reply :- "The specified program could not be found etc."
What are you putting in the box for the application used?

Follow Bman's advice, too. It does seem that your file endings are not visible to you.
 

Antons

Thread Starter
Joined
Apr 17, 2004
Messages
7
Bman, I followed your advice, with the following results. If I go into my documents from the desktop icon, I still get the pdf error but now I can view my scanned pictures when I go into Ifranview and through it go to my documents. At last I have some way of seeing my scaned pictures. Thank you Bman! but Am I correct in thinking that I should be able to view these pictures by following the path provided by the Agfa scanner.
Elvandil. In the box for application used, I leave what seems to be the default setting i.e. In the TIF file it is obe\Acrobat4.0\Reader\AcroRd32.exe ""0/0 1" and in the TIF image document file it is C:\WINDOWS\Kodakimg.eve"0/0 1"
 
Joined
Aug 1, 2003
Messages
51,988
You see, that is the problem. a .tiff image file should not be opening in a reader.

The default for "open" should be the Windows Picture and FAX Viewer:

rundll32.exe C:\WINDOWS\System32\shimgvw.dll,ImageView_Fullscreen %1

Use DDE checked.

DDE message null.

App Used: shimgvw

DDE Application not Running: null

Topic: System

Try those settings in Folder Options for .tiff files and then try clicking on one.

The same process will need to be done for all other image types that can't be opened by a reader (Adobe Acrobat).
 

Antons

Thread Starter
Joined
Apr 17, 2004
Messages
7
Elvandil, I am unable to find the settings you have indicated in the Folder options, TIF files I am viewing.
 
Joined
Aug 1, 2003
Messages
51,988
For .tif files, click on Advanced or Restore button. If there is an Advanced button, click it and then highlight Open and choose Edit.
 

Antons

Thread Starter
Joined
Apr 17, 2004
Messages
7
Elvandil. Thank you for your interest in my PDF problem. I have not been succesfull in solving this. I have tried all the combinations, with the infomation given but keep getting "unable to find the path etc:" type of messages. I also find that after trying all this, my "Favorites" pages now come up as a 1" sq window and I need to max: them each time.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top