performance drop and CPU clocks stuck low

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dorali60

Thread Starter
Joined
Nov 6, 2018
Messages
1
So i have a Lenovo Ideapad z510 laptop i5, 6Go Ram, Windows 7 Pro 64x about 5 years old.



Last week , i started having a problem with the battery, the laptop is plugged-in , it says charging but the battery percentage won't go up , stuck at 0%, i tried couple of things like disabling and uninstalling the ACPI Microsoft and the Microsoft adaptor and enabling them again, i tried discharging the pc , but that didn't fix the problem, i guess the battery just died , if you guys have a solution for that , i would appreciate it.



Now i only mentioned the battery problem to give as much informations to help you understand what is going on with my pc.

My major problem now is , that after coming out of sleep mode, the pc become slow and it's like the processor isn't performing as it used to be, for example , can't watch youtube/twitch in 1080p or higher, it doesn't buffer but it lags (stutter) . It only get fixed if i restart the pc. But now the problem is even worse, if i start the pc it works perfectly fine , but after like 10 minutes the lags and stutters beggins, i didn't put it to sleep mode, it just starts becoming slow and when i want to watch high quality videos online,it stutters. I was playing a video game and was having like 130 fps which is normal to me, but then all of sudden it became 20 fps .



After booting ,the computer works perfectly fine, i can watch high quality with no problems , the processor seems to be working fine, i can hear the fan blowing fast because it's hight quailty stream, but when it starts stuttering and the pc in gerneral become slower, the fan speed is so much lower , like the processor is not making an effort .

It's not an over heating problem, because when it works fine, the temperature is around 70Celsius/158Fahrenheit which is how it noramly is when i didn't have problems, but when the problem accure the temperature drops to 53C/127F .
Using HWmonitor, the cpu clocks is at 2996 MHz when everything is fine but when it starts stuttering the cpu clocks drops to 799 MHz.

As i said ,it feels like the processor isn't running at full capacity







Because of my battery problems, i took out the charging like 5 times as i am still not used that the battery isn't working anymore, and the pc would shut down because no power, that happened also while the pc was in sleep mode. I don't know if that what caused the problem

I tried restarting the pc over and over, i run cmd , sfc /scannow and no errors were found, i ran chkdsk commands but the problem wasn't fixed , i reseted the bios to default settings , but still nothing, i updated video drivers , still nothing.


I hope i explained it well enough, sorry if it's not so clear, please feel free to ask me any questions you have.

Thank you for your time !
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
119,681
Since you've posted your issue on at least five other websites we are going to decline participating in order to avoid unnecessary duplication of efforts and wasting of valuable resources.

I'm closing the thread and wish you luck.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top