Perl & Selenium RC unable to lunch test site in iexplore 8

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

patricklee

Thread Starter
Joined
Jan 18, 2011
Messages
11
  • I am trying to run a automated test in IE 8 with Perl and Selenium RC. The Selenium RC server is freezes up at this point: (1 0:59:57.675 INFO - Launching Internet Explorer HTA...) and then locks up.


    At the Perl prompt I get the Error message: (Error requesting http://localhost:4444/selenium-server/driver/: 500 read timeout # Looks like your test exited with 255 before it could output anything.
    The browser does open up but the test site does not launch. Has anyone every experience this problem. (Fire Fox runs great I am only having the problem in iexplore 8


    Selenium RC Server command: java -jar selenium-server.jar
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top