Permissions Issue with Game Executable

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MH_Wadester

Thread Starter
Joined
Jan 28, 2010
Messages
58
Hi,

So I been having issues with starting a game executable (pathofexile) and let me preface this with, I have not really had any major issues with installing or patching the game up until recently.

Whenever I tried to start the executable I get an error message “Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item” whenever I try to use it and this only seems to happen with this game exe. All other exe files and games seem to be working flawlessly (that I know of). I have posted this in the actual pathofexile forums but have not really received any answers.

Here’s what I have tried to fix this issue:

1. Tried changing the permission rights of my C:/ drive to full control for everyone but still cannot open those files or move them for that matter. Similarly, done that with the specific game folder and exe file as well.

2. Restored my computer to an older date when PathOfExile was working, which initially allows me to use everything but once I download the whole patch, I end up with the same error.

3. Ran virus, malware, spyware scans and nothing came up.

4. Turned off firewall, still same issues.

5. Rebooting in Safe mode with networking, this fixes the permission issue but I cannot start the game like that.

6. Clean booted and still doesn’t work.

7. Created a new local admin account and tried to play there, still the same.

8. Ran both chkdsk/f and scandsk /sfc, still doesn’t fix it.

9. Have also tried to download and install the steam version of the game and the error still occurs with permissions.


I have also tried to uninstall everything and download the game from the path of exile website but when I do that, the pathofexile.exe the installer provides has the same permission issues as above. Basically as soon as the permission error starts, I cannot access the file no matter what permissions I have, only can in safe mode or a system restore.


The thing is, I have tried various solutions that should fix the permissions problem but they don’t do anything. Which is leading me to think that the only option might be a reinstall or refresh of my system, which I am not particularly interested in doing at the moment.


Any help would be appreciated as it is quite frustrating and would just like to be able to play the game. It could be a small issue that is completely going over my head but I thought I would provide a post with some detail and all the steps I took to try and help anyone looking into the issues.



OS: Windows 8.1
 

Attachments

Fabio87

Banned
Temporarily Banned
Joined
Aug 27, 2018
Messages
15
Few things off the top of my head.

Most importantly, make sure everything is up to date. Drivers, security, Wins Updates, everything!!

Make sure the program is downloaded in the proper place (From steam? C:\Program Files\Steam (x86)\SteamApps\Common)

Have you tried running as an admin?

Make sure, Wins Defender/Anti Virus is white listing the program (turning off the firewall does not help)

Did you upgrade your mouse recently? (Razer CHROMA DX program came with mine, when i upgraded) I have this issue with OverWatch, and had to uninstall said program in order to run the game

If you visit shady sites ie COUCHTUNER, you may have picked up something in your browser extensions. These dont always show up in scans

Only other thing i can think of is doing a factory reset, which is a pain in the too too, and may not solve the issue. But if all else fails...

Sorry couldnt have been better help, Good luck, and happy gaming
 

MH_Wadester

Thread Starter
Joined
Jan 28, 2010
Messages
58
Everything is updated, the program is downloaded in the proper place. This error happens with both the steam version and client version. Run it as admin and wins defender/anti-virus is not white listing the program. Mouse has been the same for years and currently don't have any weird browser extensions that I know off.

I originally thought a factory reset or refresh would fix it but I have also tried installing it on a seperate drive without windows installed and still comes up with same issue.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top