Persistant short beeps under Windows Me

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gswiss

Thread Starter
Joined
Jul 20, 2004
Messages
250
These beeps occur after an impeccable startup and while Windows Me is up and running. They are always short and dual-toned : high and low frequency. There is no pattern I could identify. They sound out at irregular intervals anywhere between 1 and 5 seconds. They are linked to computer activity : the only time they stop is when the pc is idling.

Motherboard is Gigabyte GA-8TX with Intel chipset and graphic card is nVidia GeForce2 MX. There is no problem with monitor or any application at all.

Windows Me has been running without a hitch from the start on this pc purchased two years ago. No new component added recently.

There are no viruses nor Trojans. We ran TDS-3, HijackThis, Ad-aware, spybot and Norton Antivirus.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top