Persistent empty blank popup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MickinDevon

Thread Starter
Joined
Mar 13, 2006
Messages
73
Hi, while surfing around I got a volley of dire warnings in quick succession along the lines of "Spyware/Virus alert Alert!", "Security breach!", "Threat detected!" etc plastered all over the screen, so i ran a full AOL Spyware scan and a full AVG7 virus scan which apparently successfully zapped them all. (I ran each scan a second time and got the sweet message "no threats found")
But now I keep getting what can best be described as an 'empty popup' regular as clockwork about every 3 minutes, just a blank white square in the middle of the screen on top of whatever work I'm doing. I click to close it, but its back again minutes later, interrupting things, here's a screenshot of it.
I haven't a clue what it is, but there's an IE icon in its top left corner if that's a clue?
It's sending me bananas,so any suggestions how to get rid of it will be welcome,thanks.
I'm Win XP Home
(PS- It keeps appearing regardless of whether I'm online or not)


 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top