Persistent Network Connection Issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Stephen_A

Thread Starter
Joined
Mar 23, 2006
Messages
162
Encountering many connections issues.
Network Protocol Error
Problem loading page
The connection has timed out
Hmm. We’re having trouble finding that site.
Windows 10 Network - You aren't connected to any networks
(When running troubleshooter)
- WIndows could not automatically detect this network's proxy settings. Detected (yellow triangle)
Attempted fixes:

- Refreshed Windows 10

- inetcpl.cpl
  • Connections
  • Lan settings
  • Automatically detect settings (ticked)

- Reset TCP / IP

- WIndows 10 - reset network

Am running a new Asus router and several other Windows, Linux and Android devices run fine from it. The PC I'm having trouble on is the following.

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz, Intel64 Family 6 Model 78 Stepping 3
Processor Count: 4
RAM: 8091 Mb
Graphics Card: Intel(R) HD Graphics 520, 1024 Mb
Hard Drives: C: 188 GB (119 GB Free); D: 286 GB (144 GB Free);
Motherboard: ASUSTeK COMPUTER INC., UX305UA
Antivirus: Windows Defender, Enabled and Updated
Here is my ipconfig output:

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-LTHL96K
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 00-21-5C-BB-1A-F3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Physical Address. . . . . . . . . : 02-21-5C-BB-1A-F2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 7265
Physical Address. . . . . . . . . : 00-21-5C-BB-1A-F2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a93a:2e40:d7e1:3395%21(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.251(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, 3 February, 2019 11:48:44 AM
Lease Expires . . . . . . . . . . : Monday, 4 February, 2019 12:08:18 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 352330076
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-23-E5-9B-99-00-21-5C-BB-1A-F2
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-21-5C-BB-1A-F6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

C:\WINDOWS\system32>
Any comments welcome. Thanks.
 
Joined
Sep 21, 2007
Messages
11,985
I can't see anything wrong with your ipconfig /all. Try turning off Wi-Fi and use a Ethernet cable and see.
 

Stephen_A

Thread Starter
Joined
Mar 23, 2006
Messages
162
Thanks for taking the trouble to reply, and thanks for confirming the ipconfig.
 

Stephen_A

Thread Starter
Joined
Mar 23, 2006
Messages
162
Thanks for taking the trouble to reply, and thanks for confirming the ipconfig.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top