PfModNT?...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jawsfan

Thread Starter
Joined
Apr 12, 2004
Messages
11
PfModNT...
Anyone know what this is?
I get an error in event viewer saying that the PfModNT service failed to start because the system failed to find the file specified. I know this file is connected to Creative sound card drivers in some way (I am using an Audigy ZS). I tried to update the drivers for the sound card but the error message still appears in the event viewer. I have checked and there is no PfModNT service in Windows XP...very strange! The PfModNT has a yellow exclamation mark in the device manager (you need to show hidden devices to see this on the list). Does anyone else have this problem or know how to get rid of this error message? Is it safe to delete PfModNT?...or at the very least disable it?

Many thanks from Colin. :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top