pga2000 runs slower with new mb,video card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

davephil

Thread Starter
Joined
Apr 7, 2000
Messages
133
I just upgraded to Epox ep-8k9a7I,amd xp2000 (running 1666),256 pc2700,radeon 7000 32mb video card. I had an older socket7 mb, amd k6-2,450mgz w/ 256 ram, diamond 8mb video card. The actual processing power, such as doing calculations, installing large apps, etc. is much faster. The bizarre part, is playing certain games,most notably, Sierra pga2000 golf. When playing, sometimes it seems slower than before. When the games ends one hole, it takes longer (sometimes) to start the next hole. Also, the video is not as smooth. That is, when the ball is in flight, or rolling on the ground, it seems to stop for for 1/2 second, then go on, then stop, then go on, kind of a 'jerky' path. the sound also does the same thing. there are quick, short gaps in the sound and the announcer. many times when I move my mouse, the cursor does not move immediately. there is, perhaps a 1 second delay..then the cursor catches up. These problems only happened in the previous hardware when I was running some other app in the background, which I rarely do now. Graphics and sound in every other app work great. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top