Phantom Floppy Drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

UAPilot1960

Thread Starter
Joined
Nov 15, 2001
Messages
23
Hi.
I have a strange problem. I have Win98 SE on my system and all of a sudden I discovered that "My Computer" thinks I have a floppy drive B: when I don't. Whenever I try to access this phantom drive B, the computer locks up. I also cannot access my 3-1/2" floppy drive A....it locks up whenever I try to access it. I also looked in my Device Manager and all seems ok however when I go to the Performance tab, I notice that both drive A and the phantom drive B are using MS-DOS compatibility mode file system.

Hiw can I tell my computer that there is no drive B: and also regain access to my drive A:? Also how can I get drive A: out of MS-DOS compatibility mode?

Thanks,
Dave
 

UAPilot1960

Thread Starter
Joined
Nov 15, 2001
Messages
23
AHA...it was checked in TweakUI.

Funny...wonder why it became a problem all of a sudden?

OK....I assume I have to reboot to see the B" drive disappear....I'm off to reboot....or crash the server :)

Thanks
Dave
 
Joined
Aug 17, 2001
Messages
7,486
If that doesn't work. Boot into the BIOS and check your settings. Be sure Floppy B is not enabled and that floppy A 1.44 MB is. Save Changes and exit.
Go into Safe Mode to Device Manager and Remove the Floppy Disk Controllers.


Boot into windows and let them be reinstalled.

Here's a list of common keystrokes to enter the BIOS Also known as CMOS orSETUP

New computers are commonly using one of the four keys to get into the computer setup

F1 during the boot process.
F2 during the boot process.
Esc during the boot process.
Del during the boot process.

Older Systems:

Ctrl + Alt + Esc during the boot process.
Ctrl + Alt + Ins during the boot process.
Ctrl + Alt + Enter during the boot process.
Ctrl + Alt + S during the boot up process.
Page up during the boot process.
Page down during the boot process
 

UAPilot1960

Thread Starter
Joined
Nov 15, 2001
Messages
23
OK...unchecking drive B: did remove it from My Computer but I still have some problems.

I still show both drive A: and drive B: in the performance tab of System Properties. Both are still in the MS-DOS compatibility file mode.

Drive A: is still wayyyyyy slow in reading/writing.

I'll try the CMOS setup and see if that helps
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top