1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Phone/Modem Trouble

Discussion in 'Earlier Versions of Windows' started by Timone, Oct 12, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Timone

    Timone Thread Starter

    Joined:
    Aug 29, 2003
    Messages:
    72
    When a phone call comes in I only receive one ring and when i answer my phone all i have is a dialtone. The person who called me gets a busy signal. I do not have any problem calling Out. I can only receive calls with my modem disconnected from my phone line, then everything will work fine.
    :confused: NOTE:
    I also have no problems with my dial-up Internet.

    Is this a failing modem or what??? It worked fine until we had a lightning storm last week.
    basically no one can get through to me with my modem attached to my phone line. But i can make calls, and connect to the internet with dial-up.

    Thanks for any comment,
    Timone
     
  2. Styxx

    Styxx Banned

    Joined:
    Sep 8, 2001
    Messages:
    4,888
    It sounds like you haven't got Call Waiting properly disabled so incoming calls don't interfere with your connection while you're on the Internet. Your ISP's technical support staff can help you with this connectivity issue. Give them a call right away.

    Basically you've got to have '*70,' (without the quotes) in Dial-Up Networking where, and in conjunction with, the local dial-up number for your ISP is entered, e.g., *70,123-4567 - in the USA.
     
  3. walkeriam

    walkeriam

    Joined:
    Feb 19, 2002
    Messages:
    1,230
    It is also possible the electrical storm has damaged your modem. So if what Styxx suggested doesn't correct it, I would suggest trying a different modem.

    Please give us feedback as to whether or not this helps with your problem.
     
  4. walkeriam

    walkeriam

    Joined:
    Feb 19, 2002
    Messages:
    1,230
    Have you fixed this problem? If so, HOW? Please give us your feedback for future reference.
    Thank You!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171480

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice