photography computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gaftop1

Thread Starter
Joined
Jul 20, 2003
Messages
823
have a friend that almost exlusively does digital photo editing. computer he has now is a xp2400 with a gig of corsair 400 mem with a couple of 120 gig maxtor 7200 rpm hdd. he's complaining that when he opens a folder the first time after boot it takes almost 5 minutes for all the photos to come up. after that when he opens the same folder only takes a few seconds for it to completely open. is there a fix for this or does he need to upgrade to a athlon 64 with more ram or something faster if there is anything. he only has a 64 mb dual monitor vid card. i'm thinking that's most of his problem. he's also running two 17" lcd monitors.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top