Photoimpact Pro 13 won't save images

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

slobodaneee

Thread Starter
Joined
Dec 29, 2012
Messages
1
Greetings,

I am new to this forum. I hope you can help. I recently purchased Photoimpact Pro 13 and everything was fine until today. The program will not save images. I get a prompt saying "unable to load library." Any help is appreciated.
 
Joined
Oct 26, 2001
Messages
57,793
Been a very long time but the same I think happen to me and I think I posted on it but it has been years.
If I am right what happens is a temp type of file that is open that should get deleted when Photoimpact closed or the file was saved.
You need to find the file and delete it.

OK I was playing around and found it.
When your working on a image a temp file under the same name is open.
Like MyImage.jpg from "MyImageFolder" it will make a file called MyImage.UAS

So look for .USA file that should be in the same folder of the last image you saved or did not save right.
So a search on *.*UAS and it should find it.
When you find the .USA file then delete it but do not empty the trash.
The .USA file you find should in your computer should be only the one file but can be a "Unreal Saved Game File" but if you don't have it your know.
Again the .USA file file name will be the very same name of the file you had opened.
Now if you was making an all new then it gets saved someplace else.

Hope this helps.

If it does work then open a new image and then do something to the image and look in the folder you got the image from and you should see the .USA file.

Odd, I did this more then once to get that temp file to show up but I think it has do more then it can hold in memory so then the file is made. So I did things with the filter that made big effect changes.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top