photos on 512MB sandisk memory card WON'T TRANSFER

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hersh03

Thread Starter
Joined
Dec 17, 2004
Messages
13
I bought a 512 MB Sandisk memory card for my Kodak EasyShare CX7330 digital camera before I went to London. I also brought a 64 MB card with me. I filled both cards, then transferred photos from each onto 2-3 different Dell computers running Windows in a lab overseas. Saved and emailed pictures successfully.

THEN I returned home and successfully transferred pictures from the 64 MB card onto my iMac running Mac OS 10.2.8, but neither that computer nor my friend's Windows PC will recognize the 512 MB card! A guy at Best Buy told me it may be due to a European software format change, but the 64 MB card is fine...so I don't think that is the case.

I can still look through photos on my camera's viewer, or hook it up to the TV and see them that way. But does anyone know of ANY WAY I can save 600+ pictures on ANY computer?? Has the card been corrupted?
 

Hersh03

Thread Starter
Joined
Dec 17, 2004
Messages
13
Connecting the camera to the PC is how I've been trying this all along...

and I tried some of the recovery software, but each requires the camera to create a 'logical drive' on the computer (comparable to C:, A:, etc.) - but my camera does not do this. It only appears as Kodak icon in My Computer.

Will a memory card reader create a logical drive? Does anyone know if any recovery software will scan the card in the camera itself?
 
Joined
Jan 22, 2003
Messages
1,078
PCinspector should do it but if not maybe you can find someone with a card reader or take it to a store and see if it will read the card.
 

Hersh03

Thread Starter
Joined
Dec 17, 2004
Messages
13
Thanks for the advice, everyone - the problem is finally solved! I bought a Sandisk card reader for 20 bucks, and the pictures transferred automatically. I was pleasantly surprised!

Thanks again.
 

buck52

Banned
Joined
Mar 9, 2001
Messages
8,372
Glad you resolved your problem...:)
Thanks for posting back...

buck
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top