Photos Screen Saver Has Stopped Working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cebby

Thread Starter
Joined
Feb 5, 2007
Messages
11
Everytime my screen saver tries to kick in, this message appears
"Photos Screen Saver Has Stopped Working"
Vista then gets me to send an error report to microsoft.
It's been working for the last week OK.
Does anyone know what causes this?
 

Cebby

Thread Starter
Joined
Feb 5, 2007
Messages
11
I think it has to do with codecs. Load divX and see how that goes.
 
Joined
Jun 7, 2007
Messages
1
Same problem here. MS offers debug option in a pop up thenanother one pops up and advises you to go to Visual Studio and use tools/options debugging Just in Time. All very well but finding Visual Studio on Windows explorer reveals that there is no Application there only folders. Very useful!!
Anyone has any ideas?
MM
 
Joined
May 6, 2007
Messages
2
I do think it is related to a codec problem; once I uninstalled a Vista codec bundle it has been working properly. I just haven't found any Vista codec bundles that don't effect photoscreen saver.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top