1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Photoshop Elements 5 printing problems

Discussion in 'Digital Photography & Imaging' started by Curler, Nov 8, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Curler

    Curler Thread Starter

    Joined:
    Nov 8, 2007
    Messages:
    4
    When I try to print a "picture package" in Photoshop Elements 5 on my Canon Pixma MP 160 all I get is very faint washed out images. A single picture is okay. I have Vista OS on a Toshiba laptop. Does anyone have any solutions. It only seems to happen with Elements. Many thanks.
     
  2. fairnooks

    fairnooks Banned

    Joined:
    Oct 1, 2007
    Messages:
    5,251
    Have you checked Adobe support to see if there are any known bugs or solutions to this issue? Picture package creates an entirely new "picture" (or at least it used to) so its very possible that wouldn't work correctly while a single picture would. It sounds like picture package is set to "watermark" but I don't even know if that's a normal-use possibility.

    I'll delve when I'm done making the donuts and see what I can come up with. Are there any updates for PSE5?
     
  3. Noyb

    Noyb Trusted Advisor

    Joined:
    May 25, 2005
    Messages:
    20,966
    First Name:
    Jay
  4. Curler

    Curler Thread Starter

    Joined:
    Nov 8, 2007
    Messages:
    4
    I've just downloaded the above and tried printing again but it didn't make a difference. I have just started using PSE5 and printing from it. Thanks for your help. I've also changed my profile to beginner... somehow einstein crept in!
     
  5. Noyb

    Noyb Trusted Advisor

    Joined:
    May 25, 2005
    Messages:
    20,966
    First Name:
    Jay
    I hear that Einstein was a trouble maker in school :D
    I only use PS for editing and Irfanview for browsing and printing ... and I'm avoiding Vista for now.
    Sorry, Can't offer much for PSE 5.0 printing problems ... just installed 6.0
     
  6. fairnooks

    fairnooks Banned

    Joined:
    Oct 1, 2007
    Messages:
    5,251
    Sorry, I couldn't find anything either, just some stuff about borders and arrangement problems and I couldn't create any problem on my system.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/649622

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice