PHP and Server 2003 Active Directory problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mhoffman

Thread Starter
Joined
Apr 8, 2004
Messages
1
Hi All...

We have been installing a new server based on Windows Server 2003. Our old
server is based on Windows 2000 server. We have some processes running PHP
on our site. After installing and testing this process on the new Server
2003 machine, everything appeared to work correctly. However, when we
promoted the Server 2003 box to a domain controller, the web sites hosted on
the server were no longer available. When we attempt to access the sites, we
get an error of "You do not have permission to access this site". We have
reset the permissions on the web folders, but still, we can't get things to
work.

As a test, we set up a "dummy" site with no PHP. It displayed fine. Does
anyone out there know of any problems (and hopefully solutions) to this
problem?

We're running PHP 4.3.5.

Thanks in advance.

Marc Hoffman
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top