1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

physical memory dump

Discussion in 'Windows XP' started by Anti-Intel, Nov 9, 2001.

Thread Status:
Not open for further replies.
  1. Anti-Intel

    Anti-Intel Thread Starter

    Joined:
    Nov 9, 2001
    Messages:
    33
    I have an AMD based system that consists the following:
    1. Gigabyte GA-7ZX w/ VIA KT133 chipset
    2. 850 Mhz AMD Thunderbird
    3. 128 MB Ram
    4. 30 GB Maxtor HD (IDE)
    5. Windows 2000 Pro

    I am getting the old "Windows Blue Screen Of Death" telling me: begining physical memory dump.... give some large numbers which i believe are memory address ranges, then it says memory dump complete contact your system administrator.

    The question is what in the world is causing this? It doesn't happen at any particular time i run a program. It's kinda spontaneous. It may happen twice in a week or not for a month or so. When it first started I thought it was an OS problem, but after I reformatted my HD and reloaded Win2000Pro it continued to do it. I also noticed that I have 5 different devices sharing the same IRQ channel:both USB Universal Host Controllers, Video Card, Modem, and sound card. Could this be the problem? If so, how do i change the IRQ's i cant seem to do that either.
     
  2. shard6

    shard6

    Joined:
    Nov 11, 2001
    Messages:
    6
    Heh, well the 5 IRQ conflicts could certainly do it. To change the IRQs, select the Interrupt Request resource in the device's properties sheet. If the "Setting based on" box is available, try a new configuration preset. If none work, try unchecking the "Use automatic settings" box and manually set an IRQ to one that does not conflict. If they all complain when you try clicking the "Change settings" button, you are going to have to change things in the CMOS (which I can't really help you on, as it is BIOS specific).

    I believe some devices actually have jumpers and/or dipswitches to set default IRQs (reaching way back to my A+ Certification knowledge...), but I'm not sure.

    If all fails, it's very possible that you simply don't have any free IROs. If this is true, you'll just have to sacrifice some devices. It's a *****, but I've had to before.

    If you do manage to clear up IRQ problems, and you still get errors, I really can't help. The only thing that has ever caused spontaneous blue screens for me was when I had PGP installed with the option to secure my NIC enabled. Disabling this feature fixed that.

    BTW, does the error mention a module or file that caused the exception? I suppose I should have started with that question, but it just occured to me...

    Hope that was helpful/relevant. Later...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58123

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice