1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Pic problem

Discussion in 'Web & Email' started by Endemix, Jan 10, 2003.

Mark Solved
Thread Status:
Not open for further replies.
Advertisement
  1. Endemix

    Endemix Guest Thread Starter

    I first started noticing this on TSG, but I'm positive it's not this site...


    Usually when I go to a page all the pics don't completely load properly. If I hit refresh...sometimes I get lucky and they're all there.
     
  2. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    The same thing happens to me

    The main body of the page loads but the post icons down the left hand side don't load - so I don't know which threads I have posted to - I cleaned the computer out and rebooted and still didn't work. This computer is a 4 year old win98.

    I have a new 2 gig XP computer sitting next to me on another desk - so I moved the dial-up connection to that computer and tried it - I get exactly same thing

    I can't find another site that does not load - everywhere else I go works perfect - as it affects both computers, I would say that rules out a problem on the computers

    Which leaves 3 possibilities
    1. ISP
    2. Telephone line
    2. TSG

    1. & 2. Everything and everywhere else works except this site, I checked the speed with several speed test sites - and I get the same rubbish dial-up speed as usual - so that rules out ISP and the Telephone line

    My conclusions are that it is this site - yet this is the first time I have seen this mentioned - and I dont see how it can be the site, or there would be a lot more people mentioning it

    This has happened at least 5 or 6 times to me - all I can do is go somewhere else and keep checking back untill it cures itself

    steam
     
  3. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    56,236
    First Name:
    Derek
    I get it all the time, but only since I installed XP SP1 and OE6 latest security updates.

    It's only small icons, smilies etc it happens on. do a right click on one of them and show picture and it sorts it out for the page, until you move away again

    Many other forums report the same problems, no cure yet found

    Another M$ improvement


    Derek
     
  4. Deke40

    Deke40

    Joined:
    Jun 27, 2002
    Messages:
    6,096
    Steam-Must be associated with different systems or connections. Mine are all there. In fact I didn't know about the "you have posted here icon".

    I guess I wouldn't use it much because you are notified if somebody post to the thread.

    What I do in Random is I have a icon shorcut to a folder in my Favorites and put all my posts there so I don't have to search for that everytime.
     
  5. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Hi Deke

    My 2 computers could not be more different - one is 4 years old with win98 etc. - the other new with XP - yet when the problem is there - it is on both computers - and how could my ISP or telephone line affect only this one site ?

    It' a mystery - and one I don't expect anyone has the answer to !

    steam
     
  6. Endemix

    Endemix Guest Thread Starter

    Well, sometimes it happens on my forum. The main stuff loads but the smiles and some of the icons don't. This mean that yes, TSG may be a problem, but I think it's something with explorer.
     
  7. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    What you describe is exactly what happens to me

    On a 4 year old win98 with updates etc.

    But also on a new fresh out of the shop XP machine with no updates and no service packs - just as it left the factory - pre installed.

    steam
     
  8. Endemix

    Endemix Guest Thread Starter

    Well my machine is completely updated...service packs, drivers, hotfixes, you name it. I guess I'll just have to deal with it for now.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112415

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice