pictures in email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blw3358

Thread Starter
Joined
Oct 25, 2001
Messages
34
When I receive an email with pictures sometimes I get the pictures sometimes I get a little red x where the pictures should be. When I send a Fw: with pictures the people I sent it to get the email with the little red x instead of the pictures. What is my problem or is it the person I am getting the emails from? I am using Outlook 6 Windows 98. Thank you for you help.
 
Joined
Feb 28, 2001
Messages
11,584
blw3358
Another item you may want to check is a switch contained in OE options. Go to Outlook Express tools select options then click the send tab. In the lower part of the send window is a tab named HTML Settings, click that. Make sure your switch is set to "Send Pictures with Messages".
See attachment for screen shot.

Dave
 

Attachments

blw3358

Thread Starter
Joined
Oct 25, 2001
Messages
34
Going to options and clicking Send picture with message. So far the pictures are going out after doing that. Thanks.
 
Joined
Feb 28, 2001
Messages
11,584
Blw
Thank you for responding. Yes that is the most common error on makes but wanted to make sure there was not any hidden surprises I didn't know about.

Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top