Pictures on Win98

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kyoti

Thread Starter
Joined
Nov 20, 2003
Messages
16
On Windows 98 or on OLE 5 it is asking for a postoffice path. I cant send photo's. So can I get red of it so I can Photos.

Thanks Scott
 

pyritechips

Jim
Gone but Never Forgotten
Joined
Jun 2, 2002
Messages
26,907
Hello:

Is this an error box you are getting when trying to open a certain kind of file? If so, what kind of file? BMP? JPG?

Did you have some kind of software called Postoffice?
 
Joined
Aug 17, 2003
Messages
17,584
I suspect that your email program is incorrectly setup, and its looking for the path to the postoffice (mail server).

However as you don't offer any clues as to what environment you are operating in (home, office, network etc) or what email software and version you are using advice is not really possible.

Also note you have posted this on more than one forum here, which is against the rules. Stick to one thread or it gets too confusing.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top