Pictures sent

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cjthib

Thread Starter
Joined
Apr 5, 2004
Messages
149
I cannot always open pictures sent to me via email........there is a small box in the left hand corner with a red x in it. What is this ?
 
Joined
Oct 3, 2002
Messages
2,281
Some times instead of actual pictures, links to the pictures are sent in an email. You may need to remain online to view them.
 

cjthib

Thread Starter
Joined
Apr 5, 2004
Messages
149
Some pictures that are sent to me only come in a blank box with a red X in the left hand side of the box. I can click on the X and right click on it to open but nothing shows.........Anyone else have this problem or perhaps know what I am doing wrong. It is not a link, just a blank box with a small red X in the corner......... :eek:
 
Joined
Mar 10, 2004
Messages
300
A blank box with a red x in the left hand corner is what is shown for a picture that does not exist, either on your hard drive or whatever picture it is linking to.

-What email client? Outlook Express? An ISP Based one such as Earthlink? or AOL?
-Who sent you this email? A friend? A company?
-What operating system are you using?

A little more info would help us to assist you.
 

cjthib

Thread Starter
Joined
Apr 5, 2004
Messages
149
ISP-AOL and these pictures are sent by friends........I am using Windows XP...........
Friends state when they foward them (pictures or graphics) the pictures are there but I receive nothing but the blank box with the red X.
My husband is using Windows 98 with a different ISP and he seems to have the same problem. This question has gone around and around at our office and I cannot explain or find an answer. I researched some sites on the Internet with no luck........Frustrated........
 
Joined
Mar 10, 2004
Messages
300
Is this from one friend or several different friends, the cause might be in the sender.
 

cjthib

Thread Starter
Joined
Apr 5, 2004
Messages
149
These were sent from numerous friends and really not an isolated incident because other people have asked me what causes this problem. My husband was able to right click on a few and they opened but that was far and inbetween. The script (text) appears but without the pictures...........
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top