1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

pictures won't show up

Discussion in 'Web & Email' started by Giraph, Nov 14, 2003.

Thread Status:
Not open for further replies.
  1. Giraph

    Giraph Thread Starter

    Jul 16, 2003
    when i use internet explorer none of the pictures will show up! well almost every one of thme just turns to an "red x" thing. please help soon, thank you
  2. steamwiz


    Oct 4, 2002
    Hi Giraph

    Here's everything I have on the dredded Red X

    1. Go to - View - encoding - select "western european (windows)" repair ie if not sticking

    2. Check that Show Pictures has not been disabled:

    On the Tools menu, click Internet Options\Advanced - scroll down to Multimedia and
    tick " Show Pictures"
    untick "show image placeholders"
    Click OK .

    3. Restore Default Associations for Graphics File Types :

    Go to Folder Options/File Types, and make sure that the following file types are associated by default with Microsoft Internet Explorer (Iexplore.exe):
    ART image (.art)
    GIF image (.gfa, .gif)
    JPEG image (.jfif, .jpe, .jpeg, .jpg)

    4. Install the latest version of "Microsoft Virtual Machine"

    5. It could be caused by your firewall

    6. If some of the images are on adverts and you have "spyblocker" installed - this will not only block some ad's but also show a red X instead of a picture

    7. Of course it could be that the pictures are no longer on the website - could you give an example of website and picture which is not working for you ?

    8." cleaning " your computer may also clear this problem so....
    delete your temporary files.....your temporary internet files.....and clear your ie history

    9. Check out this Microsoft link :-

    Web Page Displays an Image As a Red X or Not at All (Q283807) :-

    10. (Thanks to Rollin' Rog) See this Norton link regarding NIS

    Also try disabling the "privacy" feature, we've seen that cause problems as well...

  3. Giraph

    Giraph Thread Starter

    Jul 16, 2003
    okay well here's some examples and the link for the visual machine didnt work but i got it from somewhere else, and the examples are... (with blue crap because they are gif format)
    so i tried everything you said except the firewall which im not sure what to do with that, maybe the router firewall is doing something? but all teh other computers in the house on the router can see that.... so i dont know, doesnt work when i put it on dmz either. soo more help needed!
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/179552