1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ping Good + Share Good = Internet Bad???

Discussion in 'Windows XP' started by drdrew1469, Mar 22, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. drdrew1469

    drdrew1469 Thread Starter

    Joined:
    Nov 30, 2000
    Messages:
    436
    Win2K server. 2 clients win2K Pro no problems. From server, shared out internet connection. Win98 machine not on network until I specify an IP. Then I can ping, print, share and access...but no internet!!! Do I need ICS enabled on the 98 machine? Ethernet 10 base T network, new card, new wiring, same ol' problems. Please advise as I am attempting to regain my sanity.
     
  2. Steven715

    Steven715

    Joined:
    Oct 14, 1999
    Messages:
    405
    In Internet setting you need to give the internet settings a ip address to access your server ip address and a port most likley to be
    4480
    to do this you need to goto Tools and internet options then goto Connections then Lan settings then advance you add the ip address of you server and in the next box your port what ever that is set to
    eg

    Http 4480
    Secure 4480
    Ftp 4421

    That is all you need for basic internet access through a network
     
  3. PC_DISK1

    PC_DISK1

    Joined:
    May 8, 2000
    Messages:
    311
    If you could ping, ping the server. then see if you could ping yahoo.com

    Or trie 216.115.108.243. This is also yahoo's IP. If you could ping this but not yahoo.com, then there is a problem with you DNS settings.
     
  4. Steven715

    Steven715

    Joined:
    Oct 14, 1999
    Messages:
    405
    To ping a Ip address you goto msdos prompt and type
    ping 216.115.108.243

    you have to be on the internet thow that is a very good tip acturley i have just tryed it and it works fine on my computer i will remember that ip address

    Thank you PC_DISK1
     
  5. drdrew1469

    drdrew1469 Thread Starter

    Joined:
    Nov 30, 2000
    Messages:
    436
    Thanks everbody! Sorry for the slow post response. I finally got it. Steven715 was on it. The Win98 machine was using the wrong submask and was not in the same IP class. Thanks to all for all your help.
    Drew
     
  6. Steven715

    Steven715

    Joined:
    Oct 14, 1999
    Messages:
    405
    I am pleased that it is all now working for you now!

    It is all ways some thing simpel and you bang your head agenst the wall thinking why did i not think of that good luck!

    Steven Watson
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/40365

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice