PING ISSUE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vishnuduttpv

Thread Starter
Joined
Mar 17, 2017
Messages
1
Hi ,
I have three Desktop computers having IP in the same range say for eg.,
COM1:192.168.22.10/16,gw-192.168.1.1,dns-192.168.5.5 (RHEL-7)
COM2:192.168.22.11/16,gw-192.168.1.1,dns-192.168.5.5 (DEBIAN 8.5)
COM3:192.168.22.12/16,gw-192.168.1.1,dns-192.168.5.5 (RHEL 6)

I am receiving proper connections and ping reply while these machines are connected in an unmanaged switch.But when I connect these PC's (the switch) in my Intranet (have the same network configurations) Ping gets issue. From COM1 while I PING the gw, its getting a long time to return the replies,while COM2 & COM3 are providing proper responses.
I have tried a seperate NIC in COM1.But the results were same.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
40,571
I need proper IP information, not examples.
Also what switch do you have.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top