1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ping Web site but can browse

Discussion in 'Web & Email' started by mmcdermott1, Apr 30, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. mmcdermott1

    mmcdermott1 Thread Starter

    Joined:
    Apr 30, 2008
    Messages:
    2
    I have 2 Dell Laptops (new) sent down from corporate and I am frustrated trying to figure this out. These two laptops (and only these two laptops) seem to have an issue getting to certain websites. Anything that contains "msn" and several other sites can be pinged but will not come up in a browser. I have tried IE as well as Mozilla. The same sites can be reached from any one of the of other 200+ computers on my network but not these two. These two can reach most sites but several it cannot. Like I said, I can ping however. I also tried using the IP address in the browser rather than the name but still nothing. I have turned off all firewalls and anti virus and have tried several other ideas I found on google but nothing seems to work. Any ideas what the heck is causing this?
     
  2. tomdkat

    tomdkat Retired Trusted Advisor

    Joined:
    May 6, 2006
    Messages:
    7,143
    Have you scanned these systems for viruses and spyware? Which tools have you used to scan? Have you checked to see if there is a proxy server configured that might be interfering?

    Peace...
     
  3. mmcdermott1

    mmcdermott1 Thread Starter

    Joined:
    Apr 30, 2008
    Messages:
    2
    Proxy Server is ok..just like all the others. I have not scanned for viruses but considering these are brand new...shouldn't be an issue. They were like this out of the box. Like I said, most sites they will get to just a few they wont and it is just on these two computers that are both the same exact make and model and are both new.
     
  4. tomdkat

    tomdkat Retired Trusted Advisor

    Joined:
    May 6, 2006
    Messages:
    7,143
    Are these two laptops connecting wirelessly or through a wired network connection? What message do you get when you try to access msn.com in either browser?

    I would scan both systems for spyware/malware and viruses just to make sure there's no hijacking going on. Are these systems running Windows XP or Vista?

    Peace...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/708716

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice