Pinnacle Studio contents lost from timeline?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

savedlema

Thread Starter
Joined
Jan 30, 2013
Messages
1
Hi all!
I'm using Pinnacle Studio 15, in my Win 7 laptop. I have been using it for a long time now without major problems (though sometimes it freezes and I've to restart). Now, there is a video that I have been editing for a couple of days now. However, today when I opened the same project file, there is nothing in the timeline.The project contained video clips, DVD menu,titles,transitions, photos and music files.

When I went to "My Documents\Pinnacle Studio\My Projects", I found out that there are now two folders for the same project, the other one has .(2) in the end of the file name. Also, in "My Documents\Pinnacle Studio\Render" there are also two folders for the same project, though each one has a different suffix in the file name.(One is 4.28GB, the other is 7MB)
There is only one Studio project file, as usual.

Can someone please tell me how to solve this and what could be the cause of the problem?

Thanks in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top