Pirates of the Caribbean

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kifrak

Thread Starter
Joined
Jan 9, 2011
Messages
2
Greetings!
I have installed Pirates of the Caribbean without any problem.
But when i enter the game and press "New Game" it kicks me out saying:
ENGINE has stopped working.
I have tried many solutions but still it didnt't work.
My computer stats:
Windows 7 professional
ASUS Notebook U30Jc series
Inter(R) Core(TM) i3 CPU
2.27 GHz
4.00gb RAM
64-bit operationg system
Thanks for your support guys!
 

kifrak

Thread Starter
Joined
Jan 9, 2011
Messages
2
i have tried safe mode. Running as administrator. Reinstalled game few times. Tried to start game by downloading the save game. but it didnt' t work.
U have any propositions guys?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top