1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Pixelated Screen Lock Up

Discussion in 'Hardware' started by Amen2112, Apr 5, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Amen2112

    Amen2112 Thread Starter

    Joined:
    Apr 5, 2009
    Messages:
    6
    Hi. I'm great with computers and this is one thing I'm just totally stumped on.

    While playing any online games my computer started flickering the graphics (tearing) for about 5 months off and on now. The tearing would stop when I moved the tower in a certain position or just lightly hit the top of the tower. The problem got worse with random seldom lockups pixelated style. I would just have to reboot to fix this.

    Recently my computers speakers have been always buzzing with games open (only high graphic games like wow, second life, counter strike etc). The computer is fine to surf the net and all else. Two days ago while playing a world of warcraft my computer pixelated and locked up (after about a minute the monitor will go off but not the tower). The problem would happen every few minutes back to back. Then for about a whole day the computer was fine with world of warcraft open. Suddenly it did the lock up again. I decided to look in my computer and clean it out / put back in the graphics card. After all that it still was causing the same problems. I reopened the computer and this time and switched the memory sticks around (I just bought brand new memory 2 weeks ago). At this time I also took time to look at this chipset where I noticed the heatsink fell off. All I could see was dryed up sticky (glue like) substance, which I found to be thermal paste later on. I wet a smoothe cloth and removed it.. (I had no idea this fell off at the time).

    I put back together the computer and plugged everything back in. I go to start up my computer and it gets the the windows load screen. At this time my external modem just shuts down then the comp restarts. After a few trys at the booting up process I decided to wipe the rest of the thermal paste off. I now plugged back in the computer and restarted it. It was now loading but when I opened world of warcraft the pixelated lock up was almost instant from the loading in. This is the point i'm at now with my computer crashing and I'm at a loss.

    To sum it all up:

    -I have brand new ram but I tested my old ram which is perfectly fine and the same problem occured.

    -My monitor is about 2 months old and I don't think it's the problem, but I do have 4 other monitors to tests it with if need be.

    -I have a 6800gt geforce nvidia and have tried updating the drivers, reverting to old drivers etc.

    -My speakers buzz when my games are open and no other time do they buzz

    -My power supply's fan does not spin at times unless i hit the power supply with force (I don't know if that's normal for the fan to not always be working?)

    -I went out and bought new thermal paste since I thought the problem was the chipset where the heatsink fell off, i applied a layer on that smoothely and also re did the processor heat sink's thermal paste (the heatsink has been off for almost a year I believe)

    Here are some pictures and more information:

    This is what the screen looks like opon lock up..
    [​IMG]

    System information..
    [​IMG]
     
  2. Triple6

    Triple6 Rob Moderator

    Joined:
    Dec 26, 2002
    Messages:
    45,579
    What power supply do you have? The power supply may not be good enough to power the 6800GT video card. And you shoudl never have to hit the power supply to make the fan spin; thats definitely not normal. Some fans will only spin under certain temps, but hitting them shouldn't make them spin in those cases. You should replace the power supply.

    And with the chipset heatsink off for a long time it may have caused damage to the chipset/motherboard.

    I would also recommend that you disassemble and reassemble the computer; all cards and cables, to make sure nothing is loose.
     
  3. Amen2112

    Amen2112 Thread Starter

    Joined:
    Apr 5, 2009
    Messages:
    6
    Power supply is:

    Model: DX-PS500W Dynex
    AC INPUT: 115/230V - 60/50Hz, 10/5A
    SERIAL NO: 6K004023
    ATX12V POWER SUPPLY

    For the disassemble and reassemble, I pretty much did that two times before I posted on here. Don't think it made a difference. The thing about the chipset heatsink is I don't know if it ever had one maybe? I never did find it... just guessed it fell off. I read up that some motherboards don't even have heatsinks for the chipsets... but the residue of thermal paste made me think other wise. The new paste I put on did nothing but set me back 12 dollars. The computer is totally fine until I open any graphic intense game. This is just putting me at a complete loss.
     
  4. dustyjay

    dustyjay Jay

    Joined:
    Jan 23, 2003
    Messages:
    12,166
    THe heat sink for the Chipset had to go somewhere, As you said the thermal past residue on it says there was one at some point in time. And applying the thermal compound with out the heatsink will not do anything except trap dust and serve as a blanket. I agree with Triple6 that power supply is not a good one in the first place and the fact that smacking it makes parts of it work means it has to go.
     
  5. dustyjay

    dustyjay Jay

    Joined:
    Jan 23, 2003
    Messages:
    12,166
    Is this a custom built computer or a big box model?
     
  6. Amen2112

    Amen2112 Thread Starter

    Joined:
    Apr 5, 2009
    Messages:
    6
    I'm planning on buying a new heatsink for the chipset, then reapplying the thermal paste newly. Even if this doesn't help, it should have been done a while ago. Is there a way to tell what size heatsink i'm looking for?

    I custom built my computer and the power supply was bought at the time I upgraded my graphics card. I just don't want to spend money that's not needed. Like buying a new 500w PS and it's not even the problem at hand, not saying it's NOT a problem though. :eek:
     
  7. Amen2112

    Amen2112 Thread Starter

    Joined:
    Apr 5, 2009
    Messages:
    6
    Let me show you what i'm assuming is the heatsink I thought fell off. I was referring the the cover of my chipset which was coming up on the net as a heat sink..

    (Neither of these pictures are my chipsets, they are from google)

    This is what my chip set used to look like:
    [​IMG]

    This is what it looks like now, but with thermal paste covering it:
    [​IMG]
     
  8. Triple6

    Triple6 Rob Moderator

    Joined:
    Dec 26, 2002
    Messages:
    45,579
    I don't think it had a 'cover' and putting thermal paste on the chip doesn't do anything.

    Can you post the complete specs of you computer including the motherboard and maybe take a picture of the inside of your computer.
     
  9. Amen2112

    Amen2112 Thread Starter

    Joined:
    Apr 5, 2009
    Messages:
    6
    Here is the motherboard, I had the information for it on hand:

    Motherboard Manufacturer: ASUSTek Computer INC.
    Motherboard model: Salmon
    Motherboard Version: 1.04
    BIOS Manufacturer: Phoenix Technologies, LTD
    BIOS Version: 3.12
    BIOS Release Date: 4/20/2005

    The other information and pictures I will need my girlfriend to snap pics and jot down for me the specs. I left my computer at her house and borrowed hers till mine is up and running again. I'm very thankful for all the helping hands in this matter. It's different being the one in need of help, rather than helping for once. Like I said though, I'm just at a complete loss on this one. I will have those specs and pics first thing tomorrow afternoon(y).
     
  10. Amen2112

    Amen2112 Thread Starter

    Joined:
    Apr 5, 2009
    Messages:
    6
    UPDATE (y)

    I'm using a whole new computer right now but with the same speakers. I am receiving the same buzzing from them with the new computer. I have came to the conclusion they are just horrible and it's nothing to do with the problem at hand. I am now scratching that out of the equation.

    Sadly the new computer i'm using is Micro ATX, so I can't test the video card for faults :eek:
     
  11. Triple6

    Triple6 Rob Moderator

    Joined:
    Dec 26, 2002
    Messages:
    45,579
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/815937