Pixelation in mpegs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

syntaxerr

Thread Starter
Joined
Mar 21, 2002
Messages
226
I had a video card problem yesterday that I fixed today by re-installing my old one and returning the new one. And, it definitely fixed my gaming problem, but, I still have alot of pixelation in my mpegs. When I had this video card installed before, my mpegs were fine. I have an AMD Athlon 2600+, 512 MB ram, and a Geforce 3 TI200. I'm running Windows XP. Can someone help me?
 

syntaxerr

Thread Starter
Joined
Mar 21, 2002
Messages
226
Well, can someone at least answer me this? Can my monitor be the cause of the pixelation?
 

Rache

Banned
Joined
Sep 30, 2002
Messages
1,398
Usually pixellation on dv is due to the os needing some maintenance, or DMA not being enabled on drives.
 

syntaxerr

Thread Starter
Joined
Mar 21, 2002
Messages
226
I just checked my drives, and both are set to DMA if available. Update: I read in another post about editing the registry in the AVI, shellex folder. I did that, and now my avi's are running clear.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top