Play Control- HELP ME!

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

WildGuYe

Thread Starter
Joined
Oct 19, 2001
Messages
1
I frequently download songs and then listen to them in Winamp. So, my problem is that after a song has completed playing in Winamp, the Wave Balance of the Play Control goes all the way down to zero automatically. That means all sounds on my computer are pretty much muted- no sound plays. To get sound to play I have to open up the Play Control after each song and manually turn the wave back up to where I want it. My question: how do I get the Wave Balance to quit changing after each song that I listen to? What's the deal?
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top