Player problems with WMV files

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WingRider

Thread Starter
Joined
Aug 8, 2002
Messages
247
I recently upgraded my computer hardware to a much better rig. However, since doing so, I've been having difficulty viewing .wmv files correctly. If I let them play from beginning to end, I usually don't have any troubles with them. However, as soon as I try to change the index location on the file (skip ahead, go back) it refuses to play anymore. This is frustrating if I miss something at the end of the file that I want to see again (like a plot point in a RvB episode).

I use the Kazaa Lite codec pack, and I uninstalled and reinstalled my codecs already to try and fix this problem. No such luck. Also, several of the files in question were on the HD before I upgraded everything else, while a couple are new files that I've gotten since then.

I'm including my dxdiag file to help out. Any help would be appreciated, and if you need any more information, let me know and I'll see if I can provide it.

Edit : Just occurred to me to mention - I've tried both Media Player Classic and Windows Media Player, and both give similar results.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top