Playing DVD and AVI files in Media Player

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

beagleboy

Thread Starter
Joined
Jan 19, 2007
Messages
25
Hi All,
I have just bought a new machine with Vista Home Premium and it is running great but is not playing video files. I can hear the audio but no video. This happens regardless of whether it is playing inmedia player, or I am creating a DVD in pre installed movie maker or DVD Maker.

Is it just a codec pack or driver files it might be missing... or some other nasty?

Thanks in advance.... Beagleboy.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
You could be missing a CODEC, what type of file is it? This utility can tell you: http://www.headbands.com/gspot/

There's also a chance that the video card driver needs to be updated, there's lots of little glitches with display drivers at the moment.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top